RubyGems Navigation menu

with_advisory_lock 3.0.0

Advisory locking for ActiveRecord

Gemfile
          gem 'with_advisory_lock', '~> 3.0.0'
  
  
  
  
  
  
  

install
          gem install with_advisory_lock
  
  
  
  
  
  
  

Authors:

  • Matthew McEachen

Owners:

Licenses:

  • MIT

Total downloads 76,586

For this version 16,765

Show all versions (14 total)

Required Ruby Version: >= 0

Links:

Versions:

  1. 3.0.0 - August 3, 2014 (15 KB)
  2. 2.0.0 - July 9, 2014 (14.5 KB)
  3. 1.0.0 - January 16, 2014 (14 KB)
  4. 0.0.11 - January 16, 2014 (14 KB)
  5. 0.0.10 - July 14, 2013 (13.5 KB)
Show all versions (14 total)