RubyGems Navigation menu

with_model 1.2.0

Dynamically build a model within an RSpec context

Versions:

  1. 1.2.0 - June 18, 2014 (12 KB)
  2. 1.1.0 - April 15, 2014 (12 KB)
  3. 1.0.0 - January 26, 2014 (12 KB)
  4. 0.3.2 - May 8, 2013 (11 KB)
  5. 0.3.1 - October 8, 2012 (9.5 KB)
Show all versions (19 total)

Runtime Dependencies:

Authors:

  • Case Commons, LLC, Grant Hutchins

Owners:

Ecdc346773544b830bd72b5429443317Edb76e4c5a37b46bda604e84ba685055D32a10a2f047dec1e5582e74cba6b3ec

Total downloads 69,731

For this version 28,053

Show all versions (19 total)

Required Ruby Version: >= 1.9.3

Licenses:

MIT

Gemfile:
gem 'with_model', '~> 1.2.0' = Copy to clipboard Copied!

install:
gem install with_model = Copy to clipboard Copied!

Links: