RubyGems Navigation menu

with_uuid 0.3.0

Provides facilities to utilize UUIDs with ActiveRecord, including model and migration extensions.

Gemfile
          gem 'with_uuid', '~> 0.3.0'
  
  
  
  
  
  
  

install
          gem install with_uuid
  
  
  
  
  
  
  

Authors:

  • Jason Harrelson

Owners:

Licenses:

  • MIT

Total downloads 1,274

For this version 442

Show all versions (5 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.3.0 - December 16, 2013 (9.5 KB)
  2. 0.2.0 - November 21, 2013 (9.5 KB)
  3. 0.1.2 - November 17, 2013 (9.5 KB)
Show all versions (5 total)