RubyGems Navigation menu

with_validations 0.5.0

Easy validation of option keys and their values. Installation and usage is very simple. You find all the information you need on my homepage listed below.

Gemfile
          gem 'with_validations', '~> 0.5.0'
  
  
  
  
  
  
  

install
          gem install with_validations
  
  
  
  
  
  
  

Total downloads 934

For this version 934

Required Ruby Version: None

Links:

Versions:

  1. 0.5.0 - April 12, 2012 (7 KB)

Development Dependencies: