RubyGems Navigation menu

wlapi 0.8.6

WLAPI is a programmatic API for web services provided by the project Wortschatz, University of Leipzig. These services are a great source of linguistic knowledge for morphological, syntactic and semantic analysis of German both for traditional and Computational Linguistics (CL). Use this API to gain data on word frequencies, left and right neighbours, collocations and semantic similarity. Check it out if you are interested in Natural Language Processing (NLP) and Human Language Technology (HLT).

Gemfile
          gem 'wlapi', '~> 0.8.6'
  
  
  
  
  
  
  

install
          gem install wlapi
  
  
  
  
  
  
  

Authors:

  • Andrei Beliankou

Owners:

Total downloads 13,151

For this version 222

Show all versions (14 total)

Required Ruby Version: >= 1.8.5

Links:

Versions:

  1. 0.8.6 - July 12, 2014 (14.5 KB)
  2. 0.8.5 - July 13, 2013 (13.5 KB)
  3. 0.8.4 - January 8, 2012 (13 KB)
  4. 0.8.3 - December 16, 2011 (12.5 KB)
  5. 0.8.1 - September 18, 2011 (11 KB)
Show all versions (14 total)

Runtime Dependencies: