RubyGems Navigation menu

word_wrap 0.2.1

As simple as it gets CLI tool for word-wrapping plain-text. You can also use the library in your Ruby scripts. Check out the sources for details.

Versions:

  1. 0.2.1 - May 2, 2014 (9 KB)
  2. 0.2.0 - May 2, 2014 (9 KB)
  3. 0.1.2 - January 24, 2014 (8.5 KB)
  4. 0.1.1 - January 23, 2014 (8.5 KB)
  5. 0.1.0 - January 23, 2014 (8.5 KB)

Authors:

  • Radek Pazdera

Owners:

B658273bba5277bf55f905539b179c46

Total downloads 1,906

For this version 447

Required Ruby Version: >= 0

Licenses:

MIT

Gemfile:
gem 'word_wrap', '~> 0.2.1' = Copy to clipboard Copied!

install:
gem install word_wrap = Copy to clipboard Copied!

Links: