RubyGems Navigation menu

words-wordnet 0.4.6

Words, with both pure ruby & tokyo-cabinate backends, implements a fast interface to Wordnet over the same easy-to-use API. The FFI backend makes use of Tokyo Cabinet and the FFI interface, rufus-tokyo, to provide cross ruby distribution compatability and blistering speed. The pure ruby interface operates on a special ruby optimised index along with the basic dictionary files provided by WordNet. I have attempted to provide ease of use in the form of a simple yet powerful api and installation is a sintch!

Gemfile
          gem 'words-wordnet', '~> 0.4.6'
  
  
  
  
  
  
  

install
          gem install words-wordnet
  
  
  
  
  
  
  

Authors:

  • Roja Buck

Owners:

Total downloads 1,785

For this version 1,785

Required Ruby Version: None

Links:

Versions:

  1. 0.4.6 - September 22, 2012 (29 KB)

Development Dependencies: