RubyGems Navigation menu

worldcatapi 1.0.3

Ruby API to access WorldCat Open Search webservice. Based on WCAPI Gem.

Versions:

  1. 1.0.3 - July 8, 2014 (20.5 KB)
  2. 1.0.2 - March 4, 2014 (20.5 KB)
  3. 1.0.1 - February 28, 2014 (12 KB)
  4. 1.0.0 - February 21, 2014 (10.5 KB)

Development Dependencies:

Authors:

  • Taras Danylak, Terry Reese

Owners:

E5a5ae9c438191b4861aef5a2617b3e9

Total downloads 1,154

For this version 217

Required Ruby Version: >= 0

Licenses:

MIT

Gemfile:
gem 'worldcatapi', '~> 1.0.3' = Copy to clipboard Copied!

install:
gem install worldcatapi = Copy to clipboard Copied!

Links: