RubyGems Navigation menu

wrapped 0.0.2

The unchecked nil is a dangerous concept leading to NoMethodErrors at runtime. It would be better if you were forced to explictly unwrap potentially nil values. This library provides mechanisms and convenience methods for making this more possible.

Gemfile
          gem 'wrapped', '~> 0.0.2'
  
  
  
  
  
  
  

install
          gem install wrapped -v 0.0.2
  
  
  
  
  
  
  

Total downloads 2,192

For this version 1,093

Required Ruby Version: None

Links:

Versions:

  1. 0.0.3 - October 29, 2014 (10 KB)
  2. 0.0.2 - December 14, 2011 (9 KB)
  3. 0.0.1 - July 29, 2011 (8.5 KB)

Development Dependencies: