RubyGems Navigation menu

wrest 1.0.0-universal-java-1.6

Wrest is a HTTP and REST client library which allows you to quickly build well encapsulated, object oriented wrappers around any web service.

Gemfile
          gem 'wrest', '~> 1.0.0'
  
  
  
  
  
  
  

install
          gem install wrest -v 1.0.0
  
  
  
  
  
  
  

Total downloads 69,848

For this version 993

Show all versions (60 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.5.0 - December 9, 2011 universal-java-1.6 (41 KB)
  2. 1.5.0 - December 9, 2011 (40.5 KB)
  3. 1.4.7 - August 18, 2011 (41.5 KB)
  4. 1.4.6 - August 18, 2011 (41.5 KB)
  5. 1.4.5 - May 25, 2011 (41 KB)
Show all versions (60 total)

Development Dependencies: