RubyGems Navigation menu

wrong 0.1.0

Wrong provides a general assert method that takes a predicate block. Assertion failure messages are rich in detail.

Versions:

  1. 0.7.1 - November 11, 2013 (42.5 KB)
  2. 0.7.1 - November 11, 2013 java (42.5 KB)
  3. 0.7.0 - November 23, 2012 java (42.5 KB)
  4. 0.7.0 - November 23, 2012 (42.5 KB)
  5. 0.6.3 - November 14, 2012 (37.5 KB)
Show all versions (42 total)

Authors:

  • Steve Conover

Owners:

2cddfa1d5e719e79aeab4e351c1793e929c2f01cc7d18c260ca80d32c402ba0b

Total downloads 66,160

For this version 1,212

Show all versions (42 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'wrong', '~> 0.1.0' = Copy to clipboard Copied!

install:
gem install wrong -v 0.1.0 = Copy to clipboard Copied!

Links: