RubyGems.org

wrongdoc

1.7.0

wrongdoc mangles an existing RDoc directory and makes any changes we feel like. It mainly removes JavaScript from Darkfish and adds links to a {cgit}[http://hjemli.net/git/cgit/] instance. It is a bikeshed project and *entirely* subject to the whims of its creator, so it is likely the wrong solution for anybody else.

installgem install wrongdoc -v 1.7.0
Authors

wrongdoc hackers

12,246 total downloads 593 for this version
Owners

18813f71506ebad74179bf8c5a136696

Gemfile
gem 'wrongdoc', '~> 1.7.0'
Versions
  1. 1.8.1 May 5, 2014 (41.5 KB)
  2. 1.8.0 May 5, 2014 (41.5 KB)
  3. 1.7.0 July 25, 2013 (40 KB)
  4. 1.6.2 November 20, 2012 (40 KB)
  5. 1.6.1 November 10, 2011 (40 KB)
Show all versions (13 total)
Runtime Dependencies
  1. nokogiri ~> 1.5
  2. rdoc ~> 4.0