RubyGems.org

A rack middleware and a handful of rake tasks to sync your translations between webtranslateit.com and your rails applications.

installgem install wti_gettext_i18n_rails -v 1.0.1
Authors

Édouard Brière, Romain Sempé

4,797 total downloads 1,165 for this version
Owners

755b4343b34494c31bbad95a70bc98ed

Gemfile
gem 'wti_gettext_i18n_rails', '~> 1.0.1'
Versions
  1. 1.0.3 April 5, 2010 (17 KB)
  2. 1.0.2 March 30, 2010 (16.5 KB)
  3. 1.0.1 March 30, 2010 (17 KB)
  4. 1.0.0 March 30, 2010 (16.5 KB)
Runtime Dependencies
  1. multipart-post ~> 1.0
Development Dependencies
  1. mg >= 0.0.7
  2. rspec >= 1.2.0