RubyGems Navigation menu

x86dis 0.0.3

Ruby wrapper for libdisasm, an x86 disassembly library

Gemfile
          gem 'x86dis', '~> 0.0.3'
  
  
  
  
  
  
  

install
          gem install x86dis
  
  
  
  
  
  
  

Authors:

  • John Cant

Owners:

2ac82e917e9f6fb2c9815d3a4bda16dd

ajc

Total downloads 2,872

For this version 1,049

Required Ruby Version: None

Links:

Versions:

  1. 0.0.3 - December 18, 2011 (155 KB)
  2. 0.0.1 - December 18, 2011 (155 KB)
  3. 0.0.0 - December 18, 2011 (36.5 KB)