RubyGems Navigation menu

xml-simple 1.0.11

A very simple API for XML processing.

Gemfile
          gem 'xml-simple', '~> 1.0.11'
  
  
  
  
  
  
  

install
          gem install xml-simple -v 1.0.11
  
  
  
  
  
  
  

Authors:

  • Maik Schmidt

Owners:

Total downloads 6,074,299

For this version 80,694

Show all versions (15 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.1.4 - July 2, 2014 (11.5 KB)
  2. 1.1.3 - December 25, 2013 (11.5 KB)
  3. 1.1.2 - October 15, 2012 (10.5 KB)
  4. 1.1.1 - October 10, 2011 (10.5 KB)
  5. 1.1.0 - June 17, 2011 (10.5 KB)
Show all versions (15 total)