RubyGems Navigation menu

xmpp4r-robot 0.3.0

Simple XMPP client built upon xmpp4r. Intended for building simple robots.

Versions:

  1. 0.3.0 - April 8, 2014 (14.5 KB)
  2. 0.2.3 - March 12, 2014 (14.5 KB)
  3. 0.2.2 - January 25, 2014 (14.5 KB)
  4. 0.2.1 - January 25, 2014 (14 KB)
  5. 0.2.0 - January 23, 2014 (14 KB)
Show all versions (6 total)

Runtime Dependencies:

Authors:

  • Lin Jen-Shin (godfat)

Owners:

8c73dab2ecd23d5b5627a0235ae2f9b1

Total downloads 2,161

For this version 350

Show all versions (6 total)

Required Ruby Version: >= 0

Licenses:

Apache License 2.0

Gemfile:
gem 'xmpp4r-robot', '~> 0.3.0' = Copy to clipboard Copied!

install:
gem install xmpp4r-robot = Copy to clipboard Copied!

Links: