RubyGems Navigation menu

xthread 0.1.4.001

C-implementation version of thread.rb and monitor.eb libraries

Gemfile
          gem 'xthread', '~> 0.1.4.001'
  
  
  
  
  
  
  

install
          gem install xthread
  
  
  
  
  
  
  

Authors:

  • Keiju.Ishitsuka

Owners:

Total downloads 2,182

For this version 1,210

Required Ruby Version: None

Links:

Versions:

  1. 0.1.4.001 - April 18, 2011 (12.5 KB)
  2. 0.1.3 - April 9, 2011 (12 KB)