RubyGems Navigation menu

y2r 1.0.1

Y2R is a transpiler translating YCP (a legacy language used to write parts of YaST) into Ruby. It will be used to translate YCP-based parts of the YaST codebase into Ruby, which will allow us to get rid of YCP completely.

Gemfile
          gem 'y2r', '~> 1.0.1'
  
  
  
  
  
  
  

install
          gem install y2r
  
  
  
  
  
  
  

Licenses:

  • MIT

Total downloads 1,012

For this version 477

Required Ruby Version: None

Links:

Versions:

  1. 1.0.1 - October 18, 2013 (30.5 KB)
  2. 1.0.0 - July 29, 2013 (30.5 KB)

Development Dependencies: