RubyGems Navigation menu

yadic 0.1.2

A lightweight dependency injection container.

Gemfile
          gem 'yadic', '~> 0.1.2'
  
  
  
  
  
  
  

install
          gem install yadic
  
  
  
  
  
  
  

Authors:

  • Ben Butler-Cole

Owners:

Total downloads 3,694

For this version 1,319

Required Ruby Version: None

Links:

Versions:

  1. 0.1.2 - June 7, 2010 (4 KB)
  2. 0.1.1 - June 7, 2010 (4 KB)
  3. 0.1.0 - June 7, 2010 (4 KB)