RubyGems Navigation menu

yahoo_weatherman_extended 1.2.0

a fork of leandroo/yahoo_weatherman, A ruby wrapper to the Yahoo! Weather feed with i18n support, to handle the updated parameters for yahoo weather service parameters.

Gemfile
          gem 'yahoo_weatherman_extended', '~> 1.2.0'
  
  
  
  
  
  
  

install
          gem install yahoo_weatherman_extended
  
  
  
  
  
  
  

Authors:

  • Dalto Curvelano Junior, Mahmoud Said

Owners:

Total downloads 1,149

For this version 1,149

Required Ruby Version: None

Links:

Versions:

  1. 1.2.0 - May 8, 2011 (9 KB)