RubyGems Navigation menu

yamdi 0.1.0

Yamdi is a ruby wrapper around the command line tool yamdi (github.com/ioppermann/yamdi). You'll need yamdi installed in order for the gem to be of any use. If you are on OSX I recommend using homebrew (brew install yamdi).

Gemfile
          gem 'yamdi', '~> 0.1.0'
  
  
  
  
  
  
  

install
          gem install yamdi -v 0.1.0
  
  
  
  
  
  
  

Total downloads 3,490

For this version 1,093

Required Ruby Version: None

Links:

Versions:

  1. 0.1.2 - January 28, 2011 (33 KB)
  2. 0.1.1 - January 25, 2011 (31.5 KB)
  3. 0.1.0 - January 22, 2011 (30 KB)