RubyGems.org

yaml_model

0.0.4

A basic ORM-like setup for reading YAML files.

installgem install yaml_model
Authors

Michael Bleigh

3,789 total downloads 1,446 for this version
Owners

69dc78b59ef008c58e6e842f9f3e0624

Gemfile
gem 'yaml_model', '~> 0.0.4'
Versions
  1. 0.0.4 April 13, 2010 (8 KB)
  2. 0.0.3 April 13, 2010 (8 KB)
  3. 0.0.1 April 1, 2010 (8 KB)
Show all versions (4 total)
Development Dependencies
  1. rspec >= 1.2.9