RubyGems Navigation menu

yaml_seeder 0.1.0

Seeds your ActiveRecord models from YAML files, when the YAML files are formatted like test fixtures

Gemfile
          gem 'yaml_seeder', '~> 0.1.0'
  
  
  
  
  
  
  

install
          gem install yaml_seeder
  
  
  
  
  
  
  

Total downloads 3,955

For this version 1,493

Required Ruby Version: None

Links:

Versions:

  1. 0.1.0 - January 28, 2010 (8 KB)
  2. 0.0.2 - January 21, 2010 (7.5 KB)
  3. 0.0.1 - January 21, 2010 (7 KB)