RubyGems Navigation menu

yaml_waml 0.3.0

Plugin gem to workaround for fixing output result of 'to_yaml' method treats multibyte UTF-8 string(such as japanese) as binary.

Gemfile
          gem 'yaml_waml', '~> 0.3.0'
  
  
  
  
  
  
  

install
          gem install yaml_waml
  
  
  
  
  
  
  

Authors:

  • KAKUTANI Shintaro, Akira Ikeda

Owners:

Total downloads 6,409

For this version 6,409

Required Ruby Version: None

Links:

Versions:

  1. 0.3.0 - October 19, 2009 (8.5 KB)

Development Dependencies: