RubyGems Navigation menu

yamlconfig 0.2.2

YAML file based configuration object with an EASY interface

Gemfile
          gem 'yamlconfig', '~> 0.2.2'
  
  
  
  
  
  
  

install
          gem install yamlconfig
  
  
  
  
  
  
  

Total downloads 7,577

For this version 1,767

Show all versions (6 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.2.2 - April 6, 2011 (7 KB)
  2. 0.2.1 - April 6, 2011 (7 KB)
  3. 0.2.0 - April 5, 2011 (6.5 KB)
  4. 0.1.2 - September 16, 2007 (6.5 KB)
  5. 0.1.1 - August 13, 2006 (6 KB)
Show all versions (6 total)

Development Dependencies: