RubyGems Navigation menu

yanapi 0.4.1

YANAPI is a programmatic API for Yahoo! Answers web services. It enables you to search for questions using key words, user IDs, category names and IDs and a pricise ID of a question. The output is provided in the xml format as well as json, php and rss.

Versions:

  1. 0.4.1 - August 14, 2011 (24 KB)
  2. 0.4.0 - August 11, 2011 (23 KB)
  3. 0.3.3 - August 10, 2011 (23 KB)
  4. 0.3.2 - August 10, 2011 (23 KB)
  5. 0.3.1 - August 5, 2011 (22 KB)
Show all versions (8 total)

Runtime Dependencies:

Development Dependencies:

Authors:

  • Andrei Beliankou

Owners:

9183f2f97a2f44594196cab39cbe5928

Total downloads 7,831

For this version 1,053

Show all versions (8 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'yanapi', '~> 0.4.1' = Copy to clipboard Copied!

install:
gem install yanapi = Copy to clipboard Copied!

Links: