RubyGems Navigation menu

yard-sd 0.0.2

A YARD plugin for embedding sequence diagrams

Gemfile
          gem 'yard-sd', '~> 0.0.2'
  
  
  
  
  
  
  

install
          gem install yard-sd -v 0.0.2
  
  
  
  
  
  
  

Authors:

  • Dominik Honnef

Owners:

Total downloads 3,600

For this version 1,153

Required Ruby Version: None

Links:

Versions:

  1. 0.0.4 - March 3, 2013 (11.5 KB)
  2. 0.0.3 - March 2, 2013 (11.5 KB)
  3. 0.0.2 - January 31, 2012 (11.5 KB)
  4. 0.0.1 - January 31, 2012 (11.5 KB)