RubyGems Navigation menu

yattr_encrypted 0.1.5

Generates yattr_accessors that encrypt and decrypt attributes transparently. Based on attr_encrypted by Sean Huber [https://github.com/shuber]

Gemfile
          gem 'yattr_encrypted', '~> 0.1.5'
  
  
  
  
  
  
  

install
          gem install yattr_encrypted -v 0.1.5
  
  
  
  
  
  
  

Total downloads 8,330

For this version 989

Show all versions (7 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.1.7 - March 29, 2012 (11 KB)
  2. 0.1.6 - March 20, 2012 (10.5 KB)
  3. 0.1.5 - March 19, 2012 (10.5 KB)
  4. 0.1.4 - March 19, 2012 (10 KB)
  5. 0.1.3 - March 19, 2012 (9.5 KB)
Show all versions (7 total)

Development Dependencies: