RubyGems Navigation menu

yui-compressor 0.9.3

A Ruby interface to YUI Compressor for minifying JavaScript and CSS assets.

Gemfile
          gem 'yui-compressor', '~> 0.9.3'
  
  
  
  
  
  
  

install
          gem install yui-compressor -v 0.9.3
  
  
  
  
  
  
  

Total downloads 1,504,302

For this version 27,785

Show all versions (9 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.12.0 - September 29, 2013 (741 KB)
  2. 0.11.0 - July 14, 2013 (836 KB)
  3. 0.10.0 - March 30, 2011 (836 KB)
  4. 0.9.6 - March 30, 2011 (800 KB)
  5. 0.9.5 - March 29, 2011 (800 KB)
Show all versions (9 total)