RubyGems Navigation menu

zendesk_api 1.5.1

Ruby wrapper for the REST API at http://www.zendesk.com. Documentation at http://developer.zendesk.com.

Gemfile
          gem 'zendesk_api', '~> 1.5.1'
  
  
  
  
  
  
  

install
          gem install zendesk_api
  
  
  
  
  
  
  

Licenses:

  • Apache License Version 2.0

Total downloads 283,440

For this version 678

Show all versions (76 total)

Required Ruby Version: >= 1.9.0

Links:

Versions:

  1. 1.5.1 - November 14, 2014 (84.5 KB)
  2. 1.5.0 - November 14, 2014 (84.5 KB)
  3. 1.4.6 - October 29, 2014 (84.5 KB)
  4. 1.4.5 - October 16, 2014 (84.5 KB)
  5. 1.4.4 - October 15, 2014 (84 KB)
Show all versions (76 total)