RubyGems Navigation menu

zip-container 2.0.0

A Ruby library for working with ZIP Container Format files. See http://www.idpf.org/epub/30/spec/epub30-ocf.html for the OCF specification and https://learn.adobe.com/wiki/display/PDFNAV/Universal+Container+Format for the UCF specification.

Gemfile
          gem 'zip-container', '~> 2.0.0'
  
  
  
  
  
  
  

install
          gem install zip-container
  
  
  
  
  
  
  

Authors:

  • Robert Haines

Owners:

Licenses:

  • BSD

Total downloads 2,037

For this version 338

Required Ruby Version: >= 1.9.3

Links:

Versions:

  1. 2.0.0 - August 19, 2014 (24 KB)
  2. 1.1.0 - June 18, 2014 (20.5 KB)
  3. 1.0.0 - December 19, 2013 (20 KB)
  4. 0.9.0 - June 27, 2013 (20 KB)
  5. 0.8.0 - June 26, 2013 (20 KB)

Runtime Dependencies: