RubyGems Navigation menu

zipruby 0.3.6

Ruby bindings for libzip.

Gemfile
          gem 'zipruby', '~> 0.3.6'
  
  
  
  
  
  
  

install
          gem install zipruby
  
  
  
  
  
  
  

Total downloads 394,760

For this version 339,050

Show all versions (38 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.3.6 - January 23, 2010 mswin32 (86 KB)
  2. 0.3.6 - January 23, 2010 (53.5 KB)
  3. 0.3.5 - January 23, 2010 mswin32 (86 KB)
  4. 0.3.5 - January 23, 2010 (53.5 KB)
  5. 0.3.4 - January 22, 2010 (53 KB)
Show all versions (38 total)