RubyGems Navigation menu

zipruby1.9 0.3.4-mswin32

Ruby bindings for libzip.

Gemfile
          gem 'zipruby1.9', '~> 0.3.4'
  
  
  
  
  
  
  

install
          gem install zipruby1.9 -v 0.3.4
  
  
  
  
  
  
  

Total downloads 5,562

For this version 1,185

Required Ruby Version: None

Links:

Versions:

  1. 0.3.6 - January 23, 2010 mswin32 (86.5 KB)
  2. 0.3.5 - January 23, 2010 mswin32 (86 KB)
  3. 0.3.4 - January 22, 2010 mswin32 (86 KB)
  4. 0.3.3 - January 22, 2010 mswin32 (86 KB)