RubyGems Navigation menu

zoanthid 0.1.2

Zoanthid is a library that interfaces with Rails and RSpec to help you write expressive tests for your HAL API.

Gemfile
          gem 'zoanthid', '~> 0.1.2'
  
  
  
  
  
  
  

install
          gem install zoanthid
  
  
  
  
  
  
  

Licenses:

  • MIT

Total downloads 1,426

For this version 654

Required Ruby Version: None

Links:

Versions:

  1. 0.1.2 - December 3, 2013 (9 KB)
  2. 0.1.1 - November 29, 2013 (9 KB)
  3. 0.1.0 - November 29, 2013 (9 KB)