RubyGems Navigation menu

3scale_toolbox 0.13.0

3scale tools to manage your API from the terminal.

Versions:

  1. 0.16.0 - February 05, 2020 (65.5 KB)
  2. 0.15.0 - January 14, 2020 (59 KB)
  3. 0.14.0 - October 18, 2019 (53.5 KB)
  4. 0.13.0 - October 02, 2019 (53.5 KB)
  5. 0.12.4 - August 07, 2019 (53.5 KB)
Show all versions (24 total)

Runtime Dependencies (3):

  • 3scale-api ~> 0.6.0
  • cri ~> 2.15
  • json-schema ~> 2.8
  • Development Dependencies (5):

  • bundler >= 0
  • dotenv >= 0
  • rake ~> 10.0
  • rspec ~> 3.8
  • webmock ~> 3.4
  • Owners:

    Pushed by:

    Authors:

    • Michal Cichra, Eguzki Astiz Lezaun

    SHA 256 checksum:

    21a233547a300356268324107477839dd64779c9dec5bcc2c68dca978d77998a

    Total downloads 20,426

    For this version 502

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.4

    Links: