RubyGems Navigation menu

Antwrap 0.5.2

A Ruby module that wraps the Apache Ant build tool, enabling Ant Tasks to be invoked from a Ruby/JRuby scripts.

Versions:

  1. 0.7.0 - July 25, 2009 java (30,5 ko)
  2. 0.7.0 - July 25, 2009 (30,5 ko)
  3. 0.6.0 - July 25, 2009 java (804 ko)
  4. 0.6.0 - July 25, 2009 (804 ko)
  5. 0.5.4 - July 25, 2009 (792 ko)
  6. 0.5.2 - July 25, 2009 (790 ko)
Voir toutes les versions (16)

Dépendances de Runtime (1):

Propriétaires:

Auteurs:

  • Caleb Powell

Total de contrôle SHA 256:

72eb43f37f04860bc899225e9c0d818cb987fc9b92fe6a57102dd7329e43fae6

Total de téléchargements 77 562

Pour cette version 3 651

Gemfile:
= Copier Copié!

installation:
=

Licences:

aucune

Version de Ruby requise: None

Liens: