RubyGems Navigation menu

Antwrap 0.5.4

A Ruby module that wraps the Apache Ant build tool, enabling Ant Tasks to be invoked from a Ruby/JRuby scripts.

Versiones:

  1. 0.7.0 - July 25, 2009 java (30 KB)
  2. 0.7.0 - July 25, 2009 (30 KB)
  3. 0.6.0 - July 25, 2009 (800 KB)
  4. 0.6.0 - July 25, 2009 java (800 KB)
  5. 0.5.4 - July 25, 2009 (800 KB)
Mostrar todas las versiones (16 total)

dependencias de Runtime (1):

Propietarios:

Autores:

  • Caleb Powell

SHA 256 checksum:

115f333e72b0ce98ed2816f05748ff34699c64302068d298cac607eb9ccf1c0c

Total de descargas 77.842

Para esta versión 3.720

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Licencia:

N/A

Versión de Ruby requerida: Ninguno

Enlace: