RubyGems Navigation menu

TextualRegexp 1.8.6

FEATURES/PROBLEMS: Incompatible with 1.9, as far as we know. Technically, it supports everything current RegExp does. == SYNOPSIS: Password = TextualRegexp.new do anchor :beginning group :capture do any :letter repeat(4..13) do any :char end any :digit end end

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.8.6 - September 06, 2007* (6.5 KB)

Runtime Dependencies (1):

hoe >= 1.3.0

Owners:

Authors:

  • Ari Brown and Robert Kremme

SHA 256 checksum:

054f4f1d8b843e4654794145d9a6eef9357e25b754f046cf577f33389d0677de

Total downloads 4,548

For this version 4,547

Licenses:

N/A

Required Ruby Version: > 0.0.0

Links: