RubyGems Navigation menu

abi_coder_rb 0.2.8

An EVM ABI encoding and decoding tool

Gemfile:
= Copy to clipboard Copied!

instalar:
=

Versões:

  1. 0.2.8 - April 10, 2024 (20,5 KB)
  2. 0.2.7 - February 26, 2024 (20 KB)
  3. 0.2.6 - February 26, 2024 (20 KB)
  4. 0.2.5 - January 16, 2024 (20 KB)
  5. 0.2.4 - December 22, 2023 (20 KB)
Mostrar todas as versões (10)

Runtime Dependencies (1):

Development Dependencies (1):

keccak ~> 1.3

Donos:

Pushed by:

Autores:

  • Aki Wu

SHA 256 checksum:

85e048e38341078f7d481d6d1715135cd261b981aa98aad3cfdc797e3dc86498

Total de downloads 2.435

Desta versão 132

Licença:

MIT

Versão Requerida do Ruby: >= 2.6.0

Links: