RubyGems Navigation menu

abstract_auth 0.1.1

A gem to safely provide external application resources with a coherent and configurable API to a host application's authentication procedures.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.1.3 - January 12, 2011 (8 KB)
  2. 0.1.2 - January 12, 2011 (8 KB)
  3. 0.1.1 - January 12, 2011 (7.5 KB)
  4. 0.1.0 - January 11, 2011 (7.5 KB)

Runtime Dependencies (1):

module_ext ~> 0.1.0

Development Dependencies (1):

rake ~> 0.8.7

Owners:

Authors:

  • Ryan Cook

SHA 256 checksum:

c76191af39ec0ace6347db573a1bbaa50dadb2e61c91d05866774a25b3d720a3

Total downloads 39,956

For this version 10,496

Licenses:

N/A

Required Ruby Version: None

Links: