RubyGems Navigation menu

active_datastore 0.0.2

With the release of the Google Cloud Datastore API, its now possible to use the full power of Google's datastore in Ruby apps. ActiveDatastore is right now a clean wrapper over the API, and I'd like to take to a point where it's camparable and similar to ActiveRecord.

Versions:

  1. 0.0.4 - June 04, 2013 (9 KB)
  2. 0.0.3 - June 01, 2013 (9 KB)
  3. 0.0.2 - June 01, 2013 (9 KB)
  4. 0.0.1 - May 21, 2013 (6 KB)

Development Dependencies (2):

  • bundler ~> 1.3
  • rake >= 0
  • Owners:

    Authors:

    • Sudhir Jonathan

    SHA 256 checksum:

    6c9acc9e5aebe8234b64cd9f31593ebbf6704600c17053cd2a47b893e8fd4302

    Total downloads 25,336

    For this version 6,239

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: None

    Links: