RubyGems Navigation menu

active_directory 1.4.0

ActiveDirectory uses Net::LDAP to provide a means of accessing and modifying an Active Directory data store. This is a fork of the activedirectory gem.

Versions:

  1. 1.6.1 - May 29, 2015 (26.5 KB)
  2. 1.6.0 - January 29, 2015 (15.5 KB)
  3. 1.5.5 - April 28, 2011 (14 KB)
  4. 1.5.4 - April 28, 2011 (14 KB)
  5. 1.5.3 - April 19, 2011 (14 KB)
Show all versions (17 total)

Runtime Dependencies:

Authors:

  • Adam T Kerr

Owners:

8b6d240a3a697982a0e77ee7871ac70bBf80918506791ab09ad2c9d1b7ce68d0

Sha 256 checksum:

29802353dc6257daf4b798da7bdce5c293215f10aaee20723814215685e681fe

Total downloads 95,248

For this version 6,015

Show all versions (17 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
= Copy to clipboard Copied!

install:
= Copy to clipboard Copied!

Links: