RubyGems Navigation menu

active_model_serializers 0.10.13

ActiveModel::Serializers allows you to generate your JSON in an object-oriented and convention-driven manner.

Versions:

  1. 0.10.13 - January 13, 2022 (60 KB)
  2. 0.10.12 - December 10, 2020 (60 KB)
  3. 0.10.11 - December 04, 2020 (59.5 KB)
  4. 0.10.10 - July 13, 2019 (59.5 KB)
  5. 0.10.9 - February 08, 2019 (433 KB)
Show all versions (40 total)

Runtime Dependencies (4):

  • actionpack >= 4.1, < 7.1
  • activemodel >= 4.1, < 7.1
  • case_transform >= 0.2
  • jsonapi-renderer >= 0.1.1.beta1, < 0.3
  • Development Dependencies (10):

  • activerecord >= 4.1, < 7.1
  • bundler >= 0
  • grape >= 0.13
  • json_schema >= 0
  • kaminari ~> 0.16.3
  • minitest ~> 5.0, < 5.11
  • railties >= 4.1, < 7.1
  • rake >= 10.0
  • timecop ~> 0.7
  • will_paginate ~> 3.0, >= 3.0.7
  • Owners:

    Pushed by:

    Authors:

    • Steve Klabnik

    SHA 256 checksum:

    fe81ea418e1372707f726c601e62a75bc93f09c1d802b909e543fa212f3bb775

    Total downloads 58,905,936

    For this version 1,361,417

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.1

    Links: