RubyGems Navigation menu

active_model_serializers_custom 0.10.90

ActiveModel::Serializers allows you to generate your JSON in an object-oriented and convention-driven manner.

版本列表:

  1. 0.10.90 - March 22, 2019 (433.0 KB)

Runtime 依赖关系 (4):

actionpack >= 4.1, < 6
activemodel >= 4.1, < 6
jsonapi-renderer >= 0.1.1.beta1, < 0.3

Development 依赖关系 (11):

activerecord >= 4.1, < 6
bundler ~> 1.6
grape >= 0.13, < 0.19.1
kaminari ~> 0.16.3
minitest ~> 5.0, < 5.11
railties >= 4.1, < 6
rake >= 10.0, < 12.0
simplecov ~> 0.11
timecop ~> 0.7
will_paginate ~> 3.0, >= 3.0.7

所有者:

作者:

  • Steve Klabnik

SHA 256 checksum:

111992d724766d47f24e3e6cce1e30913134c481ba072c949ce3ddee32c77b0d

下载总次数 1,919

这个版本 1,919

Gemfile:
= 复制到剪贴板 已复制

安装:
=

许可:

MIT

需要的 Ruby 版本: >= 2.1

相关链接: