RubyGems Navigation menu

active_type 2.4.1

Make any Ruby object quack like ActiveRecord

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 2.4.1 - January 08, 2024 (25.0 KB)
  2. 2.4.0 - December 22, 2023 (25.0 KB)
  3. 2.3.4 - December 14, 2023 (25.0 KB)
  4. 2.3.3 - May 11, 2023 (25.0 KB)
  5. 2.3.2 - November 17, 2022 (24.5 KB)
显示所有版本 (共 62 个)

Runtime 依赖 (1):

activerecord >= 3.2

Development 依赖 (2):

bundler >= 1.5
rake >= 0

业主:

推送:

作者:

  • Tobias Kraze, Henning Koch

SHA 256 校验和:

eb68cd84218f3afb5d5b67b02857164b1c2435d17a3ae271d1ac6c39aa7477e2

下载总量 2,809,700

这个版本 10,858

许可:

MIT

需要的 Ruby 版本: >= 2.5.0

新的版本需要开启多因素验证: true

使用多因素验证发布的版本: true

链接: