RubyGems Navigation menu

activeadmin-async_panel 0.2.5

Allows to define special attributes for ActiveAdmin panel to make it AJAX loadable and auto-updatable

版本列表:

  1. 0.2.5 - November 14, 2019 (13.5 KB)
  2. 0.2.4 - November 12, 2019 (13.5 KB)
  3. 0.2.3 - February 23, 2019 (13.0 KB)
  4. 0.2.2 - September 01, 2018 (13.0 KB)
  5. 0.2.1 - January 08, 2017 (13.0 KB)
显示所有 (7 个版本)

Runtime 依赖关系 (2):

Development 依赖关系 (14):

  • bundler ~> 1.10
  • capybara ~> 2.1
  • codeclimate-test-reporter ~> 0.4
  • database_cleaner ~> 1.5.0
  • factory_girl_rails >= 0
  • jquery-ui-rails ~> 5.0.5
  • launchy ~> 2.4.3
  • phantomjs ~> 2.1.1
  • poltergeist ~> 1.10.0
  • rake ~> 10.0
  • rspec >= 3.3.0, ~> 3.3
  • rspec-rails ~> 3.3
  • sqlite3 ~> 1.3, >= 1.3.11
  • temping >= 3.3.0, ~> 3.3
  • 所有者:

    Pushed by:

    作者:

    • Alex Emelyanov

    SHA 256 checksum:

    4b0be35e6840843d7f02601c772c41abfb86af5b2e2a3c60e3a330e5fd0674fa

    下载总次数 224,388

    这个版本 153,627

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 0

    相关链接: