RubyGems Navigation menu

activefacts-compositions 1.9.19

Create and represent composite schemas, schema transforms and data transforms over a fact-based model

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.9.23 - June 30, 2019 (86.5 KB)
  2. 1.9.22 - April 23, 2018 (79.5 KB)
  3. 1.9.21 - April 20, 2018 (79.5 KB)
  4. 1.9.20 - April 20, 2018 (79 KB)
  5. 1.9.19 - February 12, 2018 (79.5 KB)
Show all versions (20 total)

Runtime Dependencies (6):

activefacts-api >= 1.9.11, ~> 1
activefacts-cql >= 1.9.5, ~> 1
activefacts-metamodel >= 1.9.22, ~> 1
activesupport >= 4.2.7
json ~> 1.8
tracing >= 2.0.6, ~> 2

Development Dependencies (4):

activefacts >= 1.8, ~> 1
bundler >= 1.11
rake > 10
rspec ~> 3.3

Owners:

Authors:

  • Clifford Heath

SHA 256 checksum:

0c9730bf738e63f87947a45993f7fb42b20e2cad6b80c21a90ebc9626a811e92

Total downloads 47,444

For this version 2,060

License:

MIT

Required Ruby Version: >= 0

Links: