RubyGems Navigation menu

activemerchant 1.27.0

Active Merchant is a simple payment abstraction library used in and sponsored by Shopify. It is written by Tobias Luetke, Cody Fauser, and contributors. The aim of the project is to feel natural to Ruby users and to abstract as many parts as possible away from the user to offer a consistent interface across all supported gateways.

Versions:

  1. 1.69.0 - July 14, 2017 (596 KB)
  2. 1.68.0 - June 28, 2017 (593 KB)
  3. 1.67.0 - June 08, 2017 (590 KB)
  4. 1.66.0 - May 04, 2017 (589 KB)
  5. 1.65.0 - April 26, 2017 (585 KB)
  6. 1.27.0 - August 10, 2012 (299 KB)
Show all versions (115 total)

Authors:

  • Tobias Luetke

Owners:

94eb1850ba7cf818144aec68cf8f20aa71ff5a1ce01ff8a16580f421160a159d6b60511a045e8f96f432148725ee185f2ccb2f7699267d258faaafce4ee997dfEd6db40c5fd71bf29202d97474b1864853150995c134902b9790479b76f1845c36ce75cb0df693dec7564f03dc1ff62517b0495e2bb565a89a5c9ec307b0e13dBd33b5aaf0eb48d67a8145732d8f61a91933ec7a1a02d580d7d33f7b71b0216c447f103f92aba6b0ef34ad214946a7ef0c38c5a6ba0cba991e66456e2c3795b7Bb824441651578cc4ca8c83cec6ccca4

SHA 256 checksum:

9070be9f998b30f1e925bf0d286d2383ea728bdb3bc820380bf3d2912b2f2bfc

Total downloads 3,921,694

For this version 19,089

Gemfile:
= Copy to clipboard Copied!

install:
=

Licenses:

N/A

Required Ruby Version: None

Links: