RubyGems Navigation menu

activemerchant 1.35.1

Active Merchant is a simple payment abstraction library used in and sponsored by Shopify. It is written by Tobias Luetke, Cody Fauser, and contributors. The aim of the project is to feel natural to Ruby users and to abstract as many parts as possible away from the user to offer a consistent interface across all supported gateways.

Versions:

  1. 1.70.0 - August 07, 2017 (598 KB)
  2. 1.69.0 - July 14, 2017 (596 KB)
  3. 1.68.0 - June 28, 2017 (593 KB)
  4. 1.67.0 - June 08, 2017 (590 KB)
  5. 1.66.0 - May 04, 2017 (589 KB)
  6. 1.35.1 - July 22, 2013 (348 KB)
Show all versions (116 total)

Authors:

  • Tobias Luetke

Owners:

94eb1850ba7cf818144aec68cf8f20aa71ff5a1ce01ff8a16580f421160a159d6b60511a045e8f96f432148725ee185f2ccb2f7699267d258faaafce4ee997dfEd6db40c5fd71bf29202d97474b1864853150995c134902b9790479b76f1845c36ce75cb0df693dec7564f03dc1ff62517b0495e2bb565a89a5c9ec307b0e13dBd33b5aaf0eb48d67a8145732d8f61a91933ec7a1a02d580d7d33f7b71b0216c447f103f92aba6b0ef34ad214946a7ef0c38c5a6ba0cba991e66456e2c3795b7Bb824441651578cc4ca8c83cec6ccca4

SHA 256 checksum:

4be8615f5cfcc2dfc7aecd98f66b28b86f9f5760ddb0d12d0fea7e754736087e

Total downloads 4,000,402

For this version 6,958

Gemfile:
= Copy to clipboard Copied!

install:
=

Licenses:

N/A

Required Ruby Version: None

Links: