RubyGems Navigation menu

activemerchant 1.39.2

Active Merchant is a simple payment abstraction library used in and sponsored by Shopify. It is written by Tobias Luetke, Cody Fauser, and contributors. The aim of the project is to feel natural to Ruby users and to abstract as many parts as possible away from the user to offer a consistent interface across all supported gateways.

Versions:

  1. 1.107.4 - June 02, 2020 (663 KB)
  2. 1.107.3 - May 08, 2020 (660 KB)
  3. 1.107.2 - May 07, 2020 (660 KB)
  4. 1.107.1 - April 01, 2020 (659 KB)
  5. 1.106.0 - March 10, 2020 (658 KB)
  6. 1.39.2 - October 10, 2013 (359 KB)
Show all versions (158 total)

Runtime Dependencies (7):

  • activesupport < 5.0.0, >= 2.3.14
  • active_utils >= 2.0.1, ~> 2.0
  • builder < 4.0.0, >= 2.1.2
  • i18n ~> 0.5
  • json ~> 1.7
  • money < 6.0.0
  • nokogiri ~> 1.4
  • Development Dependencies (4):

  • mocha ~> 0.13.0
  • rails >= 2.3.14
  • rake >= 0
  • thor >= 0
  • Owners:

    Authors:

    • Tobias Luetke

    SHA 256 checksum:

    5af89d530705184b66d6c880e16fc250b17e4b3efa1755e826606f004b393ed0

    Total downloads 8,562,972

    For this version 18,170

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: None

    Links: